Screenly Player Max Players Not Displaying Content

Incident Report for Screenly

Resolved

The issue has been resolved. A fix was successfully released to roll back the update from our upstream provider (Canonical). We will continue monitoring to ensure stability.
Posted Oct 14, 2025 - 06:25 UTC

Monitoring

A fix has been released to rollback the update from our upstream provider (Canonical) and hold all updates. We are monitoring to confirm the changes.
Posted Oct 13, 2025 - 19:22 UTC

Identified

Our team has identified the issue as being related to an upstream update sent out from our OS provider (Canonical). A fix is being tested for release to rollback the update.
Posted Oct 13, 2025 - 17:37 UTC

Investigating

We are currently investigating an issue that is preventing a portion of our Max Players from displaying content. This is currently being reported as either an all black screen or a black screen with error messages showing.
Posted Oct 13, 2025 - 16:37 UTC