Screens Showing QR and PIN Codes
Incident Report for Screenly
Resolved
All affected users have been contacted with detailed instructions on how to restore their screens.

Please reference our Help Center guide here.
Posted Sep 19, 2024 - 14:02 UTC
Update
We are continuing to work on a fix for this issue.

For any affected customers, please reference our Help Center guide here.
Posted Sep 18, 2024 - 23:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2024 - 17:29 UTC
Identified
Over the past year, we’ve been focused on enhancing the security of our digital signage players to meet the highest compliance standards, including Zero Trust principles.

While the transition has been smooth for the vast majority of our users, a small number of older devices encountered issues during the migration and did not fully integrate with our new implementation.

This was identified early during our canary deployment this week. Upon discovering the problem, we immediately paused the rollout to limit its impact and reverted the release.

We are committed to resolving this issue promptly and will be working directly with affected customers to ensure a swift resolution.
Posted Sep 17, 2024 - 14:14 UTC