Multiple API Endpoints Issue
Incident Report for Screenly
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 15:37 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 15:36 UTC
Investigating
Our team is currently investigating an issue affecting multiple API endpoints. Users may experience intermittent connectivity problems or errors when accessing our services. We are working diligently to identify the root cause and implement a solution quickly.

This issue may affect all users trying to connect to our API services.
Posted Jul 17, 2024 - 15:23 UTC