Issue with dashboard
Incident Report for Screenly
Resolved
Issue was resolved.

Root cause was a breaking change in an upstream component (Nginx 1.9.0) that wasn't fully pinned.
Posted Sep 23, 2023 - 23:11 UTC
Investigating
We're currently investigating an issue with an outage on our web console.
Posted Sep 23, 2023 - 22:06 UTC